View Issue Details

IDProjectCategoryView StatusLast Update
0000619OpenMPTFile Format Supportpublic2018-05-23 11:31
ReporterAmaroq_Dricaldari Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
Platformx86OSWindowsOS Version7
Summary0000619: Cannot play certain S3M's - No AdLib Instrument Support
Description

I tried to open a few S3Ms that a friend sent me a couple of days ago, but when I tried, OpenMPT said it didn't support AdLib instruments. The patterns are all there, but the samples are blank and thus no sound comes out.

I have attached the files in a ZIP archive.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

has duplicate 0000381 resolvedSaga Musix FM Synth for S3M Modules 

Activities

Amaroq_Dricaldari

Amaroq_Dricaldari

2014-12-17 18:29

reporter  

AdLib-S3M.zip (13,842 bytes)
Saga Musix

Saga Musix

2014-12-17 18:53

administrator   ~0001882

Yes, and that will not change. There is no AdLib support planned for OpenMPT.

Issue History

Date Modified Username Field Change
2014-12-17 18:29 Amaroq_Dricaldari New Issue
2014-12-17 18:29 Amaroq_Dricaldari File Added: AdLib-S3M.zip
2014-12-17 18:53 Saga Musix Note Added: 0001882
2014-12-17 18:53 Saga Musix Status new => closed
2014-12-17 18:53 Saga Musix Resolution open => won't fix
2018-05-23 11:31 Saga Musix Relationship added has duplicate 0000381