View Issue Details

IDProjectCategoryView StatusLast Update
0001670OpenMPTAudio I/Opublic2023-02-26 13:25
ReporterVad1m_1719 Assigned To 
PrioritylowSeverityfeatureReproducibilityhave not tried
Status newResolutionopen 
Platformx64OSWindowsOS Version10
Product VersionOpenMPT 1.31.00.* (old testing) 
Summary0001670: Using quadraphonic audio mode, set stereo separation to 200%, arranging test quadraphonic panning
Description

This issue used only stereo if set stereo separation 200%, is plays as stereo surround [Really cheap]. I will to arrange and send module behavior test follows additional information

Additional Information

This quadraphonic behavior follows:

p00 = X00 = Rear Left; p16 = X40 = Front Left; p48 = XC0 = Right; p64 = XFF = Rear Right.
TagsNo tags attached.
Attached Files
Has the bug occurred in previous versions?
Tested code revision (in case you know it)18765

Activities

Vad1m_1719

Vad1m_1719

2023-02-24 16:13

reporter   ~0005571

https://cdn.discordapp.com/attachments/1058576706211958806/1078711302240870431/quaqpan_test.mptm

Saga Musix

Saga Musix

2023-02-24 16:40

administrator   ~0005572

I don't understand this request. Is this a bug report or a feature request? Your example module does not contain any sound in the rear channels, not even when played at 200% stereo separation, and it shouldn't. Stereo Separation should not move stuff from the front channels to the back channels.

Issue History

Date Modified Username Field Change
2023-02-24 16:12 Vad1m_1719 New Issue
2023-02-24 16:12 Vad1m_1719 File Added: image_2023-02-24_231132985.png
2023-02-24 16:13 Vad1m_1719 Note Added: 0005571
2023-02-24 16:40 Saga Musix Note Added: 0005572
2023-02-26 13:25 Vad1m_1719 Severity minor => feature