View Issue Details

IDProjectCategoryView StatusLast Update
0001268OpenMPT[All Projects] Plugins / VSTpublic2019-10-02 18:17
ReporterEatMe Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
Platformx64OSWindowsOS Version10
Product Version 
Target VersionFixed in Version 
Summary0001268: Crashed on Mausynth VSTi
Description

Created a new MPTM module
loaded MauSynth (Steel UI) - http://rinki.net/pekka/mausynth/
Entering a few notes in the pattern.
Pushed play, while playing, pushed pause.
Sound hangs (repeated buffer).

Steps To Reproduce

Not always reproducable:

Created a new MPTM module
loaded MauSynth (Steel UI) - http://rinki.net/pekka/mausynth/
Entering a few notes in the pattern.
Pushed play, while playing, pushed pause.
Sound hangs (repeated buffer).

Additional Information

OpenMPT 1.29.00.31 Alpha
Windows 10 x64 latest up-to-date

TagsNo tags attached.
Has the bug occurred in previous versions?Don't Know
Tested code revision (in case you know it)No Idea

Relationships

duplicate of 0001267 closed Crash on playing pattern (VSTi: Mausynth) 

Activities

EatMe

EatMe

2019-10-02 18:14

reporter  

2019-10-02 20.04.58 OpenMPT crash dump.zip (29,966 bytes)
Saga Musix

Saga Musix

2019-10-02 18:17

administrator   ~0004101

Please do not create duplicate issues.

Issue History

Date Modified Username Field Change
2019-10-02 18:14 EatMe New Issue
2019-10-02 18:14 EatMe File Added: 2019-10-02 20.04.58 OpenMPT crash dump.zip
2019-10-02 18:17 Saga Musix Note Added: 0004101
2019-10-02 18:17 Saga Musix Relationship added duplicate of 0001267
2019-10-02 18:17 Saga Musix Status new => closed
2019-10-02 18:17 Saga Musix Resolution open => duplicate
2019-10-02 18:17 Saga Musix Description Updated View Revisions
2019-10-02 18:17 Saga Musix Steps to Reproduce Updated View Revisions
2019-10-02 18:17 Saga Musix Additional Information Updated View Revisions