View Issue Details

IDProjectCategoryView StatusLast Update
0000944OpenMPT[All Projects] Feature Requestpublic2017-04-29 10:09
Reporterjmkz Assigned To 
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000944: Ability to render all module sequences at once
Description

While I was getting used to the use of sequences, I have come across the need to be able to export as a wave each independent sequence as it can be achieved when exporting by instrument or by channel. This is beneficial when you have many sequences that you want at one time. I have seen that there is a related report [33] but not exact to this feature request.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

duplicate of 0000033 resolvedSaga Musix wave/mp3 export: Choose the sequences you want to export 

Activities

Saga Musix

Saga Musix

2017-04-29 10:01

administrator   ~0002988

I'd say 0000033 is a duplicate since that definition can also include "all sequences".

Issue History

Date Modified Username Field Change
2017-04-29 02:49 jmkz New Issue
2017-04-29 10:01 Saga Musix Note Added: 0002988
2017-04-29 10:01 Saga Musix Relationship added duplicate of 0000033
2017-04-29 10:02 Saga Musix Status new => closed
2017-04-29 10:02 Saga Musix Resolution open => duplicate