View Issue Details

IDProjectCategoryView StatusLast Update
0000673OpenMPT[All Projects] File Format Supportpublic2015-04-13 19:13
ReporterAmaroq_DricaldariAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product VersionOpenMPT 1.24.02.* (old testing) 
Target VersionFixed in Version 
Summary0000673: Faulty OctaMED importer
Description

The pattern data is corrupted when OctaMED music is opened in OpenMPT.

Additional Information

The attachment is the song "WARP" by DJ Nick. Here is what it is supposed to sound like: https://youtu.be/eZD6Vo093_o?t=56m12s

When opened in OpenMPT though, the pattern data is unrecognizable and it sounds nothing like a proper song, instead just being noise.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

duplicate of 0000071 assignedSaga Musix Faulty octamed importer 

Activities

Amaroq_Dricaldari

Amaroq_Dricaldari

2015-04-13 19:09

reporter  

OSS.WARP By D.J.Nick.gz (414,183 bytes)
Saga Musix

Saga Musix

2015-04-13 19:12

administrator   ~0002035

Last edited: 2015-04-13 19:13

View 2 revisions

Oh come on, at least do a <i>quick</i> search before you report an issue, Someone has already created a ticket about OctaMED problems with literally <strong>exactly the same title as yours</strong> before.
And no, don't even ask when it will be done, MED is complicated and cannot be fixed quickly.

Issue History

Date Modified Username Field Change
2015-04-13 19:09 Amaroq_Dricaldari New Issue
2015-04-13 19:09 Amaroq_Dricaldari File Added: OSS.WARP By D.J.Nick.gz
2015-04-13 19:12 Saga Musix Note Added: 0002035
2015-04-13 19:12 Saga Musix Status new => closed
2015-04-13 19:12 Saga Musix Resolution open => duplicate
2015-04-13 19:12 Saga Musix Relationship added duplicate of 0000071
2015-04-13 19:13 Saga Musix Note Edited: 0002035 View Revisions