View Issue Details

IDProjectCategoryView StatusLast Update
0000528OpenMPT[All Projects] File Format Supportpublic2014-05-09 14:01
ReporterncovertAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx64OSWindowsOS Version7
Product VersionOpenMPT 1.23.03.00 (upgrade first) 
Target VersionFixed in Version 
Summary0000528: OctaMED playback
Description

Is there any way for OpenMPT to convert MED's without corrupting the samples?

Steps To Reproduce

Open a MED file in OpenMPT. Are ALL the samples fine, or are they tiny little click noises?

TagsNo tags attached.
Has the bug occurred in previous versions?Yes.
Tested code revision (in case you know it)

Relationships

duplicate of 0000071 assignedSaga Musix Faulty octamed importer 

Activities

Saga Musix

Saga Musix

2014-05-09 14:01

administrator   ~0001661

There's already an open issue dealing with this, please do a search before opening new issues in the future.

Issue History

Date Modified Username Field Change
2014-05-09 13:35 ncovert New Issue
2014-05-09 14:00 Saga Musix Relationship added duplicate of 0000071
2014-05-09 14:01 Saga Musix Note Added: 0001661
2014-05-09 14:01 Saga Musix Status new => closed
2014-05-09 14:01 Saga Musix Resolution open => duplicate