View Issue Details

IDProjectCategoryView StatusLast Update
0000296OpenMPT[All Projects] Feature Requestpublic2015-04-07 20:07
ReporterDiamondAssigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Platformx86OSWindowsOS Version7
Product Version 
Target VersionFixed in Version 
Summary0000296: Imported request - Tempo lock feature for loops
Description

Less of a priority now since I found the LoopDrive VST, but it would be nice to have this built-in to MPT at some point. Basically, what I would like to see is a tempo lock feature for loops. I.E. You tell MPT how many beats or rows to fit the sample into and then it's tempo is automatically locked/adjusted with the song. The current version already has a similar feature, but it's not very flexible. It only works well with samples which have an exact BPM.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

duplicate of 0000066 new Ability to stretch samples to a given number of song ticks (rows) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-08-31 18:27 Diamond New Issue
2015-04-07 20:07 Saga Musix Status new => closed
2015-04-07 20:07 Saga Musix Resolution open => duplicate
2015-04-07 20:07 Saga Musix Relationship added duplicate of 0000066