View Issue Details

IDProjectCategoryView StatusLast Update
0001609OpenMPTFeature Requestpublic2022-06-26 13:46
ReporterPolaris911 Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0001609: Add a search query function to the Sample Tree view
Description

This would be helpful in the Instrument Library tree view when looking for certain instruments. Example: you could type "tom" in the search to pull up all samples with the name tom. As it is now, you have to browse through folders searching. I can do the search in Windows Explorer but previewing them is a nuisance. Would be nice if it could be done right in OpenMPT :)

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

duplicate of 0001566 assignedSaga Musix feature request ~ sample & sound font list search 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-06-26 13:17 Polaris911 New Issue
2022-06-26 13:46 Saga Musix Relationship added duplicate of 0001566
2022-06-26 13:46 Saga Musix Status new => closed
2022-06-26 13:46 Saga Musix Resolution open => duplicate