View Issue Details

IDProjectCategoryView StatusLast Update
0001595OpenMPTFeature Requestpublic2022-05-08 16:26
Reporterron_does_stuff Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Platformx64OSWindowsOS Version10
Product VersionOpenMPT 1.30.04.00 / libopenmpt 0.6.3 (current stable) 
Summary0001595: Add wave visualizer for each channel in the pattern editor (Togglable)
Description

Just like the colors for each channel, it would be cool to have a rectangle that shows the waves it is producing, or also make another dialog menu to show all of them at once. i'll show an example with my incredible editing skills.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

duplicate of 0001077 new Channel scopes 

Activities

ron_does_stuff

ron_does_stuff

2022-05-08 16:15

reporter  

vis.png (18,902 bytes)   
vis.png (18,902 bytes)   

Issue History

Date Modified Username Field Change
2022-05-08 16:15 ron_does_stuff New Issue
2022-05-08 16:15 ron_does_stuff File Added: vis.png
2022-05-08 16:26 Saga Musix Relationship added duplicate of 0001077
2022-05-08 16:26 Saga Musix Status new => closed
2022-05-08 16:26 Saga Musix Resolution open => duplicate