View Issue Details

IDProjectCategoryView StatusLast Update
0001513OpenMPTGeneralpublic2021-10-15 16:57
ReporterSaga Musix Assigned Tomanx  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product VersionOpenMPT 1.30.00.* (current testing) 
Summary0001513: FLAC export does not remember correct bit depth
Description

Steps to reproduce:

  1. Export FLAC at 24-bit resolution
  2. Restart OpenMPT
  3. Export again, notice that instead of 24-bit resolution, 8-bit resolution is chosen in the dropdown.
TagsNo tags attached.
Has the bug occurred in previous versions?Doesn't happen in 1.29 branch.
Tested code revision (in case you know it)

Activities

Saga Musix

Saga Musix

2021-10-15 16:57

administrator   ~0004888

No change necessary, this was due to a modification in a local branch (change of version number) that didn't play well with the upgrade path for old pre-1.30.00.38 export settings.

Issue History

Date Modified Username Field Change
2021-10-13 20:20 Saga Musix New Issue
2021-10-13 20:20 Saga Musix Target Version => OpenMPT 1.30 / libopenmpt 0.6 (goals)
2021-10-15 09:05 manx Assigned To => manx
2021-10-15 09:05 manx Status new => acknowledged
2021-10-15 16:57 Saga Musix Status acknowledged => closed
2021-10-15 16:57 Saga Musix Resolution open => no change required
2021-10-15 16:57 Saga Musix Target Version OpenMPT 1.30 / libopenmpt 0.6 (goals) =>
2021-10-15 16:57 Saga Musix Note Added: 0004888