View Issue Details

IDProjectCategoryView StatusLast Update
0001151OpenMPT[All Projects] Generalpublic2018-10-11 20:07
ReporterSuAssigned To 
PrioritynormalSeveritycrashReproducibilityN/A
Status closedResolutionunable to reproduce 
Platformx64OSWindowsOS Version7
Product VersionOpenMPT 1.27.10.00 / libopenmpt 0.3.12 (upgrade first) 
Target VersionFixed in Version 
Summary0001151: some crash files
Description

here are the results of a crash i experenced a few days ago.

Steps To Reproduce

n/a

Additional Information

this is an earlier version of the song included in my previous report. however, as i noticed the bug occuring before encountering this crash, i figured it would be unlikely the two were related.

TagsNo tags attached.
Has the bug occurred in previous versions?n/a
Tested code revision (in case you know it)

Activities

Su

Su

2018-10-10 23:19

reporter  

OpenMPT Crash Files.7z (235,448 bytes)
Saga Musix

Saga Musix

2018-10-11 19:53

administrator   ~0003653

Sadly I cannot make much sense out of that memory dump - there seems to be a Windows message hook active that's leading to the crash at an unknown address. This hook could be coming from a VST plugin (relatively unlikely), but I also see an Avast DLL in the process space and DropBox / Google Drive shell extensions - either of those could also be the culprits.

Saga Musix

Saga Musix

2018-10-11 20:07

administrator   ~0003654

I will close this as there is nothing that can be done; feel free to re-open if you can provide steps to reproduce the issue

Issue History

Date Modified Username Field Change
2018-10-10 23:19 Su New Issue
2018-10-10 23:19 Su File Added: OpenMPT Crash Files.7z
2018-10-11 19:53 Saga Musix Note Added: 0003653
2018-10-11 20:07 Saga Musix Status new => closed
2018-10-11 20:07 Saga Musix Resolution open => unable to reproduce
2018-10-11 20:07 Saga Musix Note Added: 0003654