View Issue Details

IDProjectCategoryView StatusLast Update
0001065OpenMPT[All Projects] Generalpublic2017-12-10 16:23
ReporterSaga MusixAssigned ToSaga Musix 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionOpenMPT 1.27.02.00 / libopenmpt 0.3.2/0.3.3 (upgrade first) 
Target VersionOpenMPT 1.27.03.00 / libopenmpt 0.3.4 (upgrade first)Fixed in VersionOpenMPT 1.27.03.00 / libopenmpt 0.3.4 (upgrade first) 
Summary0001065: Pattern examples in manual are missing formatting CSS
Description

Probably due to the recent MediaWiki major update, our CSS for pattern data is not embedded in the manual anymore. Pattern examples look like plaintext.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Activities

Saga Musix

Saga Musix

2017-12-10 16:23

administrator   ~0003380

Fixed in r9331.

Issue History

Date Modified Username Field Change
2017-11-22 16:35 Saga Musix New Issue
2017-11-22 16:35 Saga Musix Status new => assigned
2017-11-22 16:35 Saga Musix Assigned To => Saga Musix
2017-12-10 16:23 Saga Musix Status assigned => resolved
2017-12-10 16:23 Saga Musix Resolution open => fixed
2017-12-10 16:23 Saga Musix Fixed in Version => OpenMPT 1.27.03.00 / libopenmpt 0.3.4 (upgrade first)
2017-12-10 16:23 Saga Musix Note Added: 0003380