View Issue Details

IDProjectCategoryView StatusLast Update
0000685OpenMPT[All Projects] File Format Supportpublic2015-06-19 08:07
ReporterCorakAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformAnyOSAnyOS VersionAny
Product VersionOpenMPT 1.25.00.* (old testing) 
Target VersionFixed in Version 
Summary0000685: OctaMED .med / .mmd format wrong tones in notes / patterns.
Description

Hi. Used OpenMPT to convert oldschool MMD/MED OctaMED format music from game Seek and Destroy. Works excellent - but there is some detoned notes in patterns... compared to original or med2xm (Amiga program) conversion.
here examples:
http://files.leraux.ru/Corak/Music/Tracker/0Games/Seek_and_Destroy.7z
(in root of archive - conversion through OpenMPT, inside MED - originals, MED2XM - amiga program conversion (more or less normal, but some of their conversion loops are too short, but tone are all normal)

Steps To Reproduce
  1. Open any .med in OpenMPT.
  2. Save it as any other format (.IT / .XM (default)).
  3. Open in any player (XMPlay for example)
  4. Compare to original sounding (ingame), or to med2xm conversions
TagsNo tags attached.
Has the bug occurred in previous versions?all
Tested code revision (in case you know it)

Relationships

duplicate of 0000071 assignedSaga Musix Faulty octamed importer 

Activities

Corak

Corak

2015-06-19 03:00

reporter  

Seek_and_Destroy__MED.7Z (409,989 bytes)

Issue History

Date Modified Username Field Change
2015-06-19 03:00 Corak New Issue
2015-06-19 03:00 Corak File Added: Seek_and_Destroy__MED.7Z
2015-06-19 03:01 Corak Summary OctaMED format false pattern notes. => OctaMED .med / .mmd format wrong tones in notes / patterns.
2015-06-19 08:07 Saga Musix Status new => closed
2015-06-19 08:07 Saga Musix Resolution open => duplicate
2015-06-19 08:07 Saga Musix Relationship added duplicate of 0000071