View Issue Details

IDProjectCategoryView StatusLast Update
0000373OpenMPT[All Projects] Feature Requestpublic2016-04-24 00:23
Reportermoltres_rider Assigned ToSaga Musix  
PrioritynormalSeveritytweakReproducibilityN/A
Status closedResolutionduplicate 
Platformx86OSWindowsOS Version7
Product Version 
Target VersionFixed in VersionOpenMPT 1.26.01.00 / libopenmpt 0.2-beta17 (upgrade first) 
Summary0000373: change volume values of entire pattern
Description

just like you can find/replace +1 note or +1 oct, I think there should be the same option for volume... sometimes the entire pattern is just too quiet and you want to preserve the volume range so adding a volume + 10 or something like that in the find/replace would benefit

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

duplicate of 0000742 resolvedSaga Musix Find&Replace: Find range, replace arithmetics 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-04-12 08:22 moltres_rider New Issue
2016-04-24 00:23 Saga Musix Status new => closed
2016-04-24 00:23 Saga Musix Assigned To => Saga Musix
2016-04-24 00:23 Saga Musix Resolution open => duplicate
2016-04-24 00:23 Saga Musix Fixed in Version => OpenMPT 1.26.01.00 / libopenmpt 0.2-beta17 (upgrade first)
2016-04-24 00:23 Saga Musix Relationship added duplicate of 0000742