View Issue Details

IDProjectCategoryView StatusLast Update
0001796OpenMPTUser Interfacepublic2024-06-28 23:07
Reporterzersal Assigned ToSaga Musix  
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Platformx64OSWindowsOS Version11
Product VersionOpenMPT 1.31.08.00 / libopenmpt 0.7.8 (current stable) 
Target VersionOpenMPT 1.31.09.00 / libopenmpt 0.7.9 (upcoming stable)Fixed in VersionOpenMPT 1.31.09.00 / libopenmpt 0.7.9 (upcoming stable) 
Summary0001796: S8x incorrect description text
Description

The helper text for the S8x effect is incorrect.
S80 - S87 (8 L - 1 L) is correct but for S88 it says center when the sound is actually slightly panned right.
So for S88 - S8F it should actually say 1 R - 8 R since there is no center value.

Steps To Reproduce

N/A

TagsNo tags attached.
Has the bug occurred in previous versions?yes
Tested code revision (in case you know it)

Activities

Saga Musix

Saga Musix

2024-06-28 23:07

administrator   ~0005985

Good point, adjusted in r21104.

Issue History

Date Modified Username Field Change
2024-06-28 22:56 zersal New Issue
2024-06-28 23:07 Saga Musix Note Added: 0005985
2024-06-28 23:07 Saga Musix Assigned To => Saga Musix
2024-06-28 23:07 Saga Musix Status new => assigned
2024-06-28 23:07 Saga Musix Status assigned => resolved
2024-06-28 23:07 Saga Musix Resolution open => fixed
2024-06-28 23:07 Saga Musix Fixed in Version => OpenMPT 1.31.09.00 / libopenmpt 0.7.9 (upcoming stable)
2024-06-28 23:07 Saga Musix Target Version => OpenMPT 1.31.09.00 / libopenmpt 0.7.9 (upcoming stable)