View Issue Details

IDProjectCategoryView StatusLast Update
0001503OpenMPTAudio I/Opublic2021-09-11 06:32
ReporterMetro28 Assigned Tomanx  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionno change required 
Platformx64OSWindowsOS Version7
Product VersionOpenMPT 1.29.12.00 / libopenmpt 0.5.11 (current stable) 
Summary0001503: Samples can be saved in RAW format, but when opened, they do not work properly.
Description

Samples can be saved in RAW format, but when opened, they do not work properly. (unknown format)

Steps To Reproduce

Make a sample.

Save it in RAW format.

Open sample.raw.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Activities

manx

manx

2021-09-11 06:32

administrator   ~0004860

They work properly precisely as intended and as good as possible.

The very nature of raw samples is that they do not include any additional format information, thus the format is unknown.

OpenMPT 1.30 will try to guess the correct format, however even that will not always yield the intended format.

Issue History

Date Modified Username Field Change
2021-09-11 02:29 Metro28 New Issue
2021-09-11 06:32 manx Assigned To => manx
2021-09-11 06:32 manx Status new => closed
2021-09-11 06:32 manx Resolution open => no change required
2021-09-11 06:32 manx Note Added: 0004860