View Issue Details

IDProjectCategoryView StatusLast Update
0001453OpenMPTPlayer input plugins (xmp-openmpt, in_openmpt)public2021-06-04 13:49
Reportermanx Assigned Tomanx  
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionOpenMPT 1.30.00.* (current testing) 
Target VersionOpenMPT 1.30 / libopenmpt 0.6 (goals)Fixed in VersionOpenMPT 1.30.00.* (current testing) 
Summary0001453: xmp-openmpt and in_openmpt have no settings gui in retro win9x builds
Description

As retro Win9x builds are done with GCC, we cannot use our default settings GUI because it requires MFC.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Activities

manx

manx

2021-06-04 13:49

administrator   ~0004786

r15272

Issue History

Date Modified Username Field Change
2021-05-02 11:39 manx New Issue
2021-05-02 11:39 manx Status new => confirmed
2021-06-04 13:49 manx Assigned To => manx
2021-06-04 13:49 manx Status confirmed => resolved
2021-06-04 13:49 manx Resolution open => fixed
2021-06-04 13:49 manx Fixed in Version => OpenMPT 1.30.00.* (current testing)
2021-06-04 13:49 manx Note Added: 0004786