View Issue Details

IDProjectCategoryView StatusLast Update
0001303OpenMPTlibopenmptpublic2020-03-21 20:44
Reportermcos36 Assigned ToSaga Musix  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformx64OSWindows 
Product VersionOpenMPT 1.28.09.00 / libopenmpt 0.4.11 (current stable) 
Fixed in VersionOpenMPT 1.29 / libopenmpt 0.5 (goals) 
Summary0001303: DMF-Files to fast via in_openmpt.dll (winamp)
Description

I have some DMF-Tracker Files. To playback in the actual stable and in the develop-version is too fast via in_openmpt.dll (winamp).
It was better for a while (some versions before).

I can compare it with the original DMF-Tracker in the DOSBOX-Emulator.

In the attachment you´ll find an example file.

Regards, Mario

TagsNo tags attached.
Has the bug occurred in previous versions?No
Tested code revision (in case you know it)

Activities

mcos36

mcos36

2020-03-21 19:35

reporter  

tox-hith.rar (402,238 bytes)
Saga Musix

Saga Musix

2020-03-21 20:25

administrator   ~0004258

Thanks for the report. Seems to be broken since v1.25.02.00.

Saga Musix

Saga Musix

2020-03-21 20:44

administrator   ~0004259

Fixed in r12590. You can download an updated version soon (within the next few hours or so) from https://builds.openmpt.org/builds/

Issue History

Date Modified Username Field Change
2020-03-21 19:35 mcos36 New Issue
2020-03-21 19:35 mcos36 File Added: tox-hith.rar
2020-03-21 20:25 Saga Musix Assigned To => Saga Musix
2020-03-21 20:25 Saga Musix Status new => assigned
2020-03-21 20:25 Saga Musix Note Added: 0004258
2020-03-21 20:44 Saga Musix Status assigned => resolved
2020-03-21 20:44 Saga Musix Resolution open => fixed
2020-03-21 20:44 Saga Musix Note Added: 0004259
2020-03-21 20:44 Saga Musix Fixed in Version => OpenMPT 1.29 / libopenmpt 0.5 (goals)