View Issue Details

IDProjectCategoryView StatusLast Update
0001089OpenMPT[All Projects] User Interfacepublic2018-02-18 17:35
ReportergeoffswiftAssigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSWindowsOS Version10
Product VersionOpenMPT 1.27.05.00 / libopenmpt 0.3.6 (upgrade first) 
Target VersionFixed in Version 
Summary0001089: Number of channels displayed on General tab to match available screen real estate
Description

In the bottom half of the General tab, you can only see four channels at a time. There is plenty of space to play around with though, and for the sake of usability it would be good to see more channels at a time rather than flick between groups of four.

Steps To Reproduce
  1. Have a reasonable screen resolution, e.g. 1080p
  2. Create a new module with more than four channels
  3. Observe that the channels on the General tab are grouped into lots of four, and there is plenty of space for more to be displayed at a time
TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

duplicate of 0000687 new Show 8 channels in 'General' (instead of 4) 

Activities

geoffswift

geoffswift

2018-02-18 17:34

reporter  

NumberOfChannels.png (19,894 bytes)
NumberOfChannels.png (19,894 bytes)

Issue History

Date Modified Username Field Change
2018-02-18 17:34 geoffswift New Issue
2018-02-18 17:34 geoffswift File Added: NumberOfChannels.png
2018-02-18 17:34 Saga Musix Status new => closed
2018-02-18 17:34 Saga Musix Resolution open => duplicate
2018-02-18 17:35 Saga Musix Relationship added duplicate of 0000687