View Issue Details

IDProjectCategoryView StatusLast Update
0000446OpenMPTGeneralpublic2013-11-15 18:22
Reporterherodotas Assigned Tomanx  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Platformx64OSWindowsOS Version7
Product VersionOpenMPT 1.22.06.* (old testing) 
Fixed in VersionOpenMPT (upgrade first) 
Summary0000446: Timestreching not work

"Unable to load OpenMPT_soundtouch_i16.dll." box when I try to timestrech sample in OpenMPT

TagsNo tags attached.
Has the bug occurred in previous versions?Not observed
Tested code revision (in case you know it)




2013-11-15 18:22

administrator   ~0001372

Thanks for your report, this should be now be working again. Please report back if does still not work for you.

Issue History

Date Modified Username Field Change
2013-11-15 17:39 herodotas New Issue
2013-11-15 17:59 manx Assigned To => manx
2013-11-15 17:59 manx Status new => assigned
2013-11-15 17:59 manx Status assigned => confirmed
2013-11-15 18:22 manx Note Added: 0001372
2013-11-15 18:22 manx Status confirmed => resolved
2013-11-15 18:22 manx Fixed in Version => OpenMPT (upgrade first)
2013-11-15 18:22 manx Resolution open => fixed