View Issue Details

IDProjectCategoryView StatusLast Update
0001793OpenMPTGeneralpublic2024-07-01 15:52
ReporterGerirish Assigned Tomanx  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Platformx64OSWindowsOS Version11
Product VersionOpenMPT 1.31.08.00 / libopenmpt 0.7.8 (current stable) 
Fixed in VersionOpenMPT 1.31.09.00 / libopenmpt 0.7.9 (upcoming stable) 
Summary0001793: 7-zip 24.07 is released
Description

Please update your 7zip version.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Activities

manx

manx

2024-06-23 11:42

administrator   ~0005980

There is really no need to continue to report every single dependency update. In fact, there is no reason at all for us to update, because the single fixed issue does not affect us.

In fact, I will not update 7-zip until the release is on both, 7-zip.org and sf.net/projects/sevenzip, just for the sake of redundancy and not breaking our build.

Eagerly updating 7-zip has also caused massive breakage in the past because they unconditionally used backwards-incompatible new file format features by default.

manx

manx

2024-07-01 15:46

administrator   ~0005996

r21120
r21121

Issue History

Date Modified Username Field Change
2024-06-21 13:00 Gerirish New Issue
2024-06-23 11:38 manx Assigned To => manx
2024-06-23 11:38 manx Status new => acknowledged
2024-06-23 11:42 manx Note Added: 0005980
2024-07-01 15:46 manx Status acknowledged => resolved
2024-07-01 15:46 manx Resolution open => fixed
2024-07-01 15:46 manx Fixed in Version => OpenMPT 1.31.09.00 / libopenmpt 0.7.9 (upcoming stable)
2024-07-01 15:46 manx Note Added: 0005996