View Issue Details

IDProjectCategoryView StatusLast Update
0000950OpenMPT[All Projects] Generalpublic2017-05-15 20:13
ReporterDrillimationAssigned To 
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionduplicate 
Platformx64OSWindowsOS Version7
Product VersionOpenMPT 1.26.10.00 / libopenmpt 0.2-beta23 (upgrade stable) 
Target VersionFixed in Version 
Summary0000950: Unhandled exception 0xC0000005 on Windows 7 64-bit
Description

An unhandled exception error had occurred while using the system.

Steps To Reproduce

This error happens randomly.

Additional Information

From the crash log:
Unhandled exception 0xC0000005 at address 000000013F4B6DF2 occurred.

Debug information has been saved to
C:\Users(Insert Name Here)\AppData\Local\Temp\OpenMPT Crash Files\2017-05-02 21.15.50\

3 modified files have been rescued, but it cannot be guaranteed that they are still intact.

OpenMPT 1.26.10.00 64 bit ( (clean))

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Activities

Saga Musix

Saga Musix

2017-05-03 09:45

administrator   ~0003009

As I have said in your previous report, we need a memory dump (the .dmp file that can be found in the path you quoted from the error message), otherwise there is no way we can analyze the problem.

Saga Musix

Saga Musix

2017-05-03 23:58

administrator   ~0003014

Possibly the same bug as 0000951 but I cannot verify that without the crash dump.

Saga Musix

Saga Musix

2017-05-15 20:13

administrator   ~0003025

Sorry, but if you do not provide the crash dump, there is nothing we can do about this but assume that it's a duplicate of 0000951, which will be addressed in an update very soon.

Issue History

Date Modified Username Field Change
2017-05-03 01:21 Drillimation New Issue
2017-05-03 09:45 Saga Musix Note Added: 0003009
2017-05-03 23:58 Saga Musix Note Added: 0003014
2017-05-15 20:13 Saga Musix Status new => closed
2017-05-15 20:13 Saga Musix Resolution open => duplicate
2017-05-15 20:13 Saga Musix Note Added: 0003025