View Issue Details

IDProjectCategoryView StatusLast Update
0000918OpenMPT[All Projects] Feature Requestpublic2017-02-12 13:49
ReporterjmkzAssigned To 
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000918: Split and merge ability for patterns
Description

Ability to merge and split patterns, like for instance:

Split pattern with custom length (like using Pattern Properties dialog)
Merge two or more patterns in one.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

duplicate of 0000238 acknowledged Split/merge patterns 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-02-12 13:42 jmkz New Issue
2017-02-12 13:49 Saga Musix Relationship added duplicate of 0000238
2017-02-12 13:49 Saga Musix Status new => closed
2017-02-12 13:49 Saga Musix Resolution open => duplicate