View Issue Details

IDProjectCategoryView StatusLast Update
0000886OpenMPT[All Projects] Generalpublic2016-11-20 17:51
ReporterkopperAssigned ToSaga Musix 
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Platformx64OSWindowsOS Version7
Product VersionOpenMPT 1.26.06.00 / libopenmpt 0.2-beta20.2 (upgrade first) 
Target VersionOpenMPT 1.26.07.00 / libopenmpt 0.2-beta20.3 (upgrade first)Fixed in VersionOpenMPT 1.26.07.00 / libopenmpt 0.2-beta20.3 (upgrade first) 
Summary0000886: Windows Key not opening Start Menu while OpenMPT is the active window
Description

Hi there,

by accident, I just happend to notice that for me, the Windows key (when pressed alone) does nothing at all while OpenMPT is the active window (it should open the start menu). Combinations, e.g. Win+Tab or Win+M, even Ctrl+Esc (another shortcut to open the start menu) are working fine, however. I am not completely sure if this is only happening since the last update though.
Great release by the way - keep up the good work!

Greetings, kopper

TagsNo tags attached.
Has the bug occurred in previous versions?not sure
Tested code revision (in case you know it)

Activities

Saga Musix

Saga Musix

2016-11-01 15:23

administrator   ~0002716

Already fixed in r7302. This was accidentally introduced in OpenMPT 1.26.01.00.

Issue History

Date Modified Username Field Change
2016-11-01 15:21 kopper New Issue
2016-11-01 15:23 Saga Musix Assigned To => Saga Musix
2016-11-01 15:23 Saga Musix Status new => resolved
2016-11-01 15:23 Saga Musix Resolution open => fixed
2016-11-01 15:23 Saga Musix Fixed in Version => OpenMPT 1.27.01.00 / libopenmpt 0.3.1 (upgrade first)
2016-11-01 15:23 Saga Musix Target Version => OpenMPT 1.27.01.00 / libopenmpt 0.3.1 (upgrade first)
2016-11-01 15:23 Saga Musix Note Added: 0002716
2016-11-20 17:51 Saga Musix Fixed in Version OpenMPT 1.27.01.00 / libopenmpt 0.3.1 (upgrade first) => OpenMPT 1.26.07.00 / libopenmpt 0.2-beta20.3 (upgrade first)
2016-11-20 17:51 Saga Musix Target Version OpenMPT 1.27.01.00 / libopenmpt 0.3.1 (upgrade first) => OpenMPT 1.26.07.00 / libopenmpt 0.2-beta20.3 (upgrade first)