View Issue Details

IDProjectCategoryView StatusLast Update
0000830OpenMPT[All Projects] Feature Requestpublic2016-07-19 14:38
ReporterncovertAssigned ToSaga Musix 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Platformx64OSWindowsOS Version7
Product VersionOpenMPT 1.26.03.00 / libopenmpt 0.2-beta18 (upgrade first) 
Target VersionFixed in VersionOpenMPT 1.26.04.00 / libopenmpt 0.2-beta20 (upgrade first) 
Summary0000830: Set default option for interpolation when up/downsampling samples
Description

Currently it seems to be fixed on the r8brain interpolation. However, I would like to be able to set another default option, similar to how the global interpolation can have an option set as default.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Activities

Saga Musix

Saga Musix

2016-07-19 14:38

administrator   ~0002515

Implemented in r6661. The previously selected resampling mode is now remembered across sessions.

Issue History

Date Modified Username Field Change
2016-07-19 00:05 ncovert New Issue
2016-07-19 14:37 Saga Musix Assigned To => Saga Musix
2016-07-19 14:37 Saga Musix Status new => assigned
2016-07-19 14:38 Saga Musix Status assigned => resolved
2016-07-19 14:38 Saga Musix Resolution open => fixed
2016-07-19 14:38 Saga Musix Fixed in Version => OpenMPT 1.26.04.00 / libopenmpt 0.2-beta20 (upgrade first)
2016-07-19 14:38 Saga Musix Note Added: 0002515