View Issue Details

IDProjectCategoryView StatusLast Update
0001131OpenMPT[All Projects] Generalpublic2018-07-24 18:02
ReporterDrillimationAssigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Platformx64OSWindowsOS Version10
Product VersionOpenMPT 1.27.08.00 / libopenmpt 0.3.9/0.3.10 (upgrade first) 
Target VersionFixed in Version 
Summary0001131: OpenMPT crashes when attempting to open/save a file
Description

When attempting to load and/or save a file, an Unhandled Exception error 0xc5 occurs.

Steps To Reproduce

Just load and/or save any file.

TagsNo tags attached.
Has the bug occurred in previous versions?No
Tested code revision (in case you know it)

Relationships

duplicate of 0001129 closed OpenMPT crashes when attempting to open a file 

Activities

StarWolf3000

StarWolf3000

2018-07-11 06:16

reporter   ~0003574

You already posted this several weeks ago, but did not provide any further information or a memory dump with your issue.

Saga Musix

Saga Musix

2018-07-24 18:01

administrator   ~0003581

Drillimation, if you keep providing "OpenMPT has crashed when loading files" reports without any further information such as the OpenMPT-provided crash dump information or how you opened those files (from Explore? From OpenMPT's file open dialog?), I can just keep closing your issues with the same answer: There is most likely nothing we can do, and it's very likely that this is a bad shell extension that you have installed which keeps crashing OpenMPT's file open dialog.

Issue History

Date Modified Username Field Change
2018-07-11 00:47 Drillimation New Issue
2018-07-11 06:15 StarWolf3000 Relationship added duplicate of 0001129
2018-07-11 06:16 StarWolf3000 Note Added: 0003574
2018-07-24 18:01 Saga Musix Note Added: 0003581
2018-07-24 18:02 Saga Musix Status new => closed
2018-07-24 18:02 Saga Musix Resolution open => duplicate