View Issue Details

IDProjectCategoryView StatusLast Update
0001129OpenMPT[All Projects] Accessibilitypublic2018-07-11 06:15
ReporterDrillimationAssigned To 
PrioritynormalSeveritycrashReproducibilitysometimes
Status closedResolutionunable to reproduce 
Platformx64OSWindowsOS Version10
Product VersionOpenMPT 1.27.08.00 / libopenmpt 0.3.9 (current stable) 
Target VersionFixed in Version 
Summary0001129: OpenMPT crashes when attempting to open a file
Description

A fatal error occurred when attempting to open a file.

Steps To Reproduce

Open any file.

TagsNo tags attached.
Has the bug occurred in previous versions?
Tested code revision (in case you know it)

Relationships

has duplicate 0001131 new OpenMPT crashes when attempting to open/save a file 

Activities

Saga Musix

Saga Musix

2018-06-17 23:23

administrator   ~0003559

Without any further information there is little we can do. Please provide the file in question, and of possible also the memory dump generated when OpenMPt crashed (it should have told you where it was stored, in %TEMP%\OpenMPT Crash Files).

Saga Musix

Saga Musix

2018-06-20 22:13

administrator   ~0003561

Drillimation, there is nothing we can do about your crash reports if you do not supply the information we ask for.

Issue History

Date Modified Username Field Change
2018-06-17 17:12 Drillimation New Issue
2018-06-17 23:23 Saga Musix Note Added: 0003559
2018-06-20 22:13 Saga Musix Status new => closed
2018-06-20 22:13 Saga Musix Resolution open => unable to reproduce
2018-06-20 22:13 Saga Musix Note Added: 0003561
2018-07-11 06:15 StarWolf3000 Relationship added has duplicate 0001131